Thomson Reuters logo


Healthcare Solutions

 
About UsContact UsPress RoomCareers
Knowledge Base
FAQs
Downloads
Resource Library
Device Compatibility
Training
Support Contacts


Article ID: 100639

Thomson Clinical Xpert mobile will not load on a PC running Windows Vista


Date: October 15, 2007
Product: Thomson Clinical Xpert
Platform: Handheld


SYMPTOMS

Thomson Clinical Xpert mobile will not load on a computer that is running Windows Vista

CAUSE

Current versions of Palm Desktop software are not compatible with Windows Vista

RESOLUTION

In order to run TCX mobile the user must have a version of Palm desktop that is compatible with Windows Vista.   There is currently a beta version of the application available, Click Here.  Currently, this version is only compatible with the following devices:
Treo 755p, 700p, 680, 650 Palm TX, Z22 Tungsten E2

MORE INFORMATION

For further assistance, please contact us.





Advanced Search
Printer-Friendly Format

Home   |   Products   |   Solutions   |   Support   |   Partners   |   About Us   |   Contact Us   |   Press Room   |   Careers  |    Facebook
Copyright Notices   |   Terms of Use   |   Privacy Statement   |   How to Cite